Member photo animation delay

November 21, Sat
Affected Service: Website
  • Identified
    In the team's section, a photo doesn't't run the script of animations

    20:33, Nov 21 UTC
  • Update
    The photo has been identified and a fix has been implemented

    20:33, Nov 21 UTC
  • Monitoring
    We are monitoring the results of the fix

    20:34, Nov 21 UTC
  • Resolved
    The issue has been fixed

    20:35, Nov 21 UTC
Back to current status