Lnk.to and bio.to minor outage

January 15, Fri
Affected Service: Media Server
  • Identified
    We're experiencing an elevated level of API errors and slow response. This is particularly affecting when users are creating and updating links.
    You may have a slow experience and or errors when updating or creating links.
    While this is ongoing you may continue you daily work and simply retry.
    We are working on mitigating actions.

    Existing links are not affected, and there is no loss of data during this incident.

    18:14, Jan 14 UTC
  • Update
    We are continuing to experience errors in our system. We have implemented a series of mitigating actions that have reduced it but not resolved it.

    While this is ongoing you may experience;
    - Slow or Errors on create link
    - Link waiting for scan at 10%
    - Slow or Errors when updating links
    - Updates not being applied to Published Links

    We are continuing work on resolving the issue, in the meantime you may continue your daily work are retry when you experience issues.

    We apologies for any inconvenience this may cause.
    All Existing published links are not affected and no data is lost during this incident.

    Updates will follow here as we progress with a resolution

    18:45, Jan 14 UTC
  • Monitoring
    A fix has been implemented, which has alleviated all the error in our system. We continue to monitor the performance and stability.

    This means you can now create and edit links as usual.
    Links created or updated during the incident which was potentially stuck in scanning process will have to be rescanned manually.

    18:45, Jan 14 UTC
  • Resolved
    This incident has been resolved and the new pages are available

    18:07, Jan 15 UTC
Back to current status