Slow responsiveness

February 04, Thu
Affected Service: Website
  • Investigating
    Our monitoring systems have detected that the website has slow responsiveness on some locations. More at https://changemakerz.madebyvasilis.site . We are investigating the issue.

    16:32, Feb 04 UTC
  • Resolved
    The problem has been resolved. There was a 502 bad way GNTX server error handled by hosting company.

    17:12, Feb 04 UTC
Back to current status