Hubspot SDK mulfuctioning

October 30, Fri
Affected Service: Website
  • Identified
    The pre programmed system from hubspot doesn’t work as expected and it is mulfictioning.

    11:44, Oct 30 UTC
  • Resolved
    The chat flow and the cookies policy have been changed

    14:25, Oct 30 UTC
Back to current status