Updating Team's page

November 10, Tue
Affected Service: Website
  • Update Scheduled
    We are going to change some records in website's main database that is connected with website's team page

    07:52, Nov 10 UTC
  • Update in progress
    The update has been started. Some pages or features maybe they will be not available until we have finished with this process

    07:59, Nov 10 UTC
  • Update Completed
    The update has been completed

    08:15, Nov 10 UTC
Back to current status