Update Team page

September 20, Sun
Affected Service: Website
  • Update Scheduled
    We are going to update the team page in the website.

    13:33, Sep 15 UTC
  • Update in progress
    The update process is now started. We are updating the Team page

    13:45, Sep 15 UTC
  • Update
    New footer design

    18:29, Sep 15 UTC
  • Update
    Mobile version has been improved:
    - Pre loading logo
    - Chrome colour set up for android
    - Menu freezes
    - Bubble icon with social media has been implemented

    18:30, Sep 15 UTC
  • Update
    Updating team page

    20:34, Sep 15 UTC
  • Update
    New team page has been created

    19:08, Sep 16 UTC
  • Identified
    Widgets and Six Corvid have been enabled.

    19:09, Sep 16 UTC
  • Update
    Website desktop version has been updated

    15:53, Sep 19 UTC
  • Update
    Loading gif images has been implemented

    15:53, Sep 19 UTC
  • Update
    Mobile version of the website is being verified

    15:53, Sep 19 UTC
  • Update
    We have completed the set up and the design of mobile version for all the subpages except from team page

    15:54, Sep 19 UTC
  • Identified
    New design on website’s and menu and scrolling features has been implemented. We are on the last step of the update.

    15:55, Sep 19 UTC
  • Update Completed
    We corrected all the remaining details based on the color schema and the minimalism of the home page

    08:03, Sep 20 UTC
Back to current status