Media link SSL certification failed

April 08, Thu
Affected Service: Media Server
  • Fixing
    SSL key couldn't resolve. We are trying to fix this problem.

    10:20, Apr 08 UTC
  • Monitoring
    DNS settings has been updated and we are waiting for propagation

    10:25, Apr 08 UTC
  • Resolved
    The problem has been resolved

    13:47, Apr 08 UTC
Back to current status